起步软件技术论坛
搜索
 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 2375|回复: 0

[分享] X5平台svn升级插件与客户端版本要匹配

[复制链接]

32

主题

139

帖子

1843

积分

金牌会员

Rank: 6Rank: 6

积分
1843
QQ
发表于 2014-10-18 15:38:34 | 显示全部楼层 |阅读模式
本帖最后由 lsp121043 于 2014-10-18 15:42 编辑


X5平台svn升级插件与客户端版本要匹配


升级win7 X64位操作系统,IDE自带的svn客户端(32位)不能使用啦。
只能在网上下载了64位svn客户端,安装后与IDE中的svn插件版本不匹配。


长时间摸索后问题解决。



问题关键所在:
查看版本时:要看上图中的黄色部分版本信息,也就是subversion的版本,而不是软件版本。切记!

看来上图,大家就可以解决问题啦。如果需要详细操作记录,请参考文章:
http://www.iune.cn/forum.php?mod=viewthread&tid=18&extra=page%3D1


评分

参与人数 1 +8 收起 理由
jishuang + 8 赞一个!

查看全部评分

云逸ERP(进销存+生产+维修)
网站 http://www.iune.cn
企业邮箱 erp@iune.cn
个人邮箱 lsp121043@126.com
电话 13120016007
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|X3技术论坛|Justep Inc.    

GMT+8, 2024-4-21 13:25 , Processed in 0.064246 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表